WarpBuild - ARM64 runners are timing out – Incident details

ARM64 runners are timing out

Resolved
Operational
Started 7 months agoLasted about 3 hours

Affected

Runners

Partial outage from 12:41 PM to 1:03 PM, Operational from 1:03 PM to 3:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Recovery is in progress.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.