WarpBuild - Jobs stuck in queued state – Incident details

Jobs stuck in queued state

Resolved
Degraded performance
Started 6 months agoLasted about 6 hours

Affected

Dashboard

Operational from 12:49 PM to 7:05 PM

API

Operational from 12:49 PM to 7:05 PM

Runners

Operational from 12:49 PM to 7:05 PM

Github.com

Github → Actions

Github → API Requests

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    GitHub is currently facing an issue with their actions API, where the status of newly created jobs is stuck in the queued state.