WarpBuild - WarpBuild services are down because of cloudflare global outage – Incident details

WarpBuild services are down because of cloudflare global outage

Resolved
Major outage
Started 10 months agoLasted about 2 hours

Affected

Dashboard

Major outage from 11:40 AM to 1:30 PM

API

Major outage from 11:40 AM to 1:30 PM

GitHub Runners

Major outage from 11:40 AM to 1:30 PM

Docker Builders

Major outage from 11:40 AM to 1:30 PM

Cloudflare

Operational from 11:40 AM to 1:30 PM

Third Party: Cloudflare → Cloudflare Sites and Services → API

Operational from 11:40 AM to 1:30 PM

Updates
  • Resolved
    UTC
    Resolved

    WarpBuild is seeing full recovery.

  • Investigating
    UTC
    Investigating

    This issue is being added retroactively because the status page was also down.

    https://www.cloudflarestatus.com/incidents/8gmgl950y3h7