WarpBuild - Upstream GitHub issue - API and actions degraded – Incident details

Upstream GitHub issue - API and actions degraded

Resolved
Operational
Started 6 months agoLasted 34 minutes

Affected

Github.com

Operational from 4:06 PM to 4:40 PM

Third Party: Github → Actions

Operational from 4:06 PM to 4:40 PM

Third Party: Github → API Requests

Operational from 4:06 PM to 4:40 PM

Updates
  • Resolved
    Resolved

    The GitHub incident doesn't seem to have any real impact.

  • Identified
    Identified

    API Requests and Actions are experiencing degraded performance. https://www.githubstatus.com/incidents/xntfc1fz5rfb