WarpBuild - Some jobs are stuck in queued state – Incident details

Some jobs are stuck in queued state

Resolved
Operational
Started 11 months agoLasted about 13 hours

Affected

Runners

Partial outage from 12:30 AM to 1:23 PM, Operational from 1:23 PM to 1:52 PM

Updates
  • Resolved
    Resolved

    The fix has been rolled out and full functionality has been restored.

  • Monitoring
    Monitoring

    The fix has been implemented and we're monitoring recovery.

  • Update
    Update

    The fix is identified and is being implemented.

  • Identified
    Identified

    We are currently investigating this incident. This is affecting some users.