WarpBuild - Github upstream is facing downtime – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Third Party: Cloudflare → Cloudflare Sites and Services → R2 experiencing partial outage
Github upstream is facing downtime
Resolved
Partial outage
Started over 2 years ago
February 29, 2024
Lasted about 2 hours
February 29, 2024
10:30 AM
12:28 PM
UTC
Updates
Resolved
February 29, 2024 at 12:28 PM
UTC
Resolved
February 29, 2024 at 12:28 PM
UTC
This incident has been resolved.
Identified
February 29, 2024 at 10:30 AM
UTC
Identified
February 29, 2024 at 10:30 AM
UTC
Waiting for Github to fix an incident with actions and webhooks.
UTC
UTC
UTC
UTC
UTC