WarpBuild - Intermittent networking slowdown issue with arm64 and amd64 runners – Incident details
Third Party: Cloudflare → Cloudflare Sites and Services → R2 experiencing partial outage
Intermittent networking slowdown issue with arm64 and amd64 runners
Resolved
Degraded performance
Started over 2 years agoApril 26, 2024Lasted about 3 hoursApril 26, 202412:003:00 PMUTC
Affected
GitHub Runners
Degraded performance from 12:00 PM to 3:00 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
The network interruption was because of a faulty configuration of network MTU pushed to the runner instances. This caused some workloads to drop packets or hang.