WarpBuild - Intermittent issues with network speeds – Incident details

Intermittent issues with network speeds

Resolved
Operational
Started about 2 months agoLasted 9 days

Affected

GitHub Runners

Operational from 10:00 AM to 10:51 AM

Updates
  • Resolved
    Resolved

    A small set of servers had network performance issues. These have been replaced and the network related issues are resolved.

  • Identified
    Identified

    We received sporadic notifications of low network throughput.