WarpBuild - Runners are not allocated or are failing to start – Incident details

Runners are not allocated or are failing to start

Resolved
Major outage
Started 2 days agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved. A full post-incident report will be published shortly along with mitigation steps.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Runners are working as usual now.

  • Identified
    Identified

    We are working on a fix for this

  • Investigating
    Investigating

    Runners were either not starting or failing to start with a 503 after allocation.