WarpBuild - Temporary delay in provisioning `warp-ubuntu-latest-x64-2x` runners – Incident details

Temporary delay in provisioning `warp-ubuntu-latest-x64-2x` runners

Resolved
Degraded performance
Started 12 months agoLasted 19 minutes

Affected

API

Degraded performance from 9:15 PM to 9:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    This incident was because of bursty traffic.