WarpBuild - Degradation in upstream GitHub services causing jobs to not get picked up / timeout – Incident details

Degradation in upstream GitHub services causing jobs to not get picked up / timeout

Resolved
Degraded performance
Started about 15 hours agoLasted 22 minutes

Affected

Dashboard

Operational from 11:37 PM to 11:59 PM

API

Operational from 11:37 PM to 11:59 PM

GitHub Runners

Operational from 11:37 PM to 11:59 PM

Docker Builders

Operational from 11:37 PM to 11:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.