WarpBuild - Github.com has partial outage with actions. – Incident details

Github.com has partial outage with actions.

Resolved
Operational
Started 11 months agoLasted 25 minutes
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently monitoring the impact of this incident to WarpBuild users. https://www.githubstatus.com/incidents/7x5z8plb48t6