WarpBuild - Runner misconfiguration causing some jobs and snapshots to fail – Incident details

Runner misconfiguration causing some jobs and snapshots to fail

Resolved
Operational
Started 2 months agoLasted about 20 hours

Affected

Runners

Degraded performance from 10:30 AM to 6:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    This incident was because configs for setting up the runner user were not applied during a routine runner binary upgrade. This issue affected ~5% of our users.

    The resolution required a rebuild and rollout of the affected images.

    This incident has been resolved.