WarpBuild - GitHub reporting failures with Git operations – Incident details

GitHub reporting failures with Git operations

Resolved
Major outage
Started 7 months agoLasted about 1 hour

Affected

Github.com

Operational from 8:41 PM to 10:00 PM

Third Party: Github → Actions

Operational from 8:41 PM to 10:00 PM

Third Party: Github → API Requests

Operational from 8:41 PM to 10:00 PM

Third Party: Github → Webhooks

Operational from 8:41 PM to 10:00 PM

Third Party: Github → Git Operations

Operational from 8:41 PM to 10:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    There is an increase in job failures because of an incident with Github https://www.githubstatus.com/incidents/5q7nmlxz30sk.

    We are monitoring the situation.